PDA

View Full Version : I have a problem with generating token



RENEK_!_!_!/Project-Games
26-11-2016, 07:15 PM
Hello.
I have a problem with generating token, namely: sometimes when you generate a token server and telnet to it it happens that players can not enter the server. Another problem is such that it does not generate a token automatically restart the server even though it is set to auto-generate. Has anyone similar problems? Please help.
Thank you.


***
Http://TOKENSTASH.COM AUTO UPDATER V0.06
***************************** *************************************
***LoadGameServerLoginToken ...
*** BeginValidateGameServerLoginToken.. .
*** -> tokenstash_steamid 'XXXXX198191189607'
*** -> tokenstash_apikey 'XXXXXXXXXXLGFnAR8yUmCT72MJyc5hCe'
*** Unable to retrieve the token.
*** -> API MSG: 'NO_TOKEN'

Neuro Toxin
26-11-2016, 07:43 PM
I have a problem with generating token, namely: sometimes when you generate a token server and telnet to it it happens that players can not enter the server.

Check the game client console for why you cant connect.



Another problem is such that it does not generate a token automatically restart the server even though it is set to auto-generate. Has anyone similar problems? Please help.
Thank you.

Your API MSG says NO TOKEN which means you need to purchase more tokens.

RENEK_!_!_!/Project-Games
27-11-2016, 02:43 AM
Check the game client console for why you cant connect.




Your API MSG says NO TOKEN which means you need to purchase more tokens.


Neuro Toxin thank you.
It's just that I have more than 30 tokens purchased, but they do not want to automatically generate even though they are set to automatic. Strange is also true that from time to time as if I zwracało tokens settings and automatic generation are disabled and have to re-set the automatic generation, either alone generate a token by hand and pat him on the server? What are the reasons?

Neuro Toxin
27-11-2016, 11:56 AM
From what I can tell, you're running one server so automatic generation should have a count of 1 and not 39.

What's happening is. Automatic Generation is generating all your free tokens over and over. The unused tokens expire and a gift is created to credit back your tokens. Before you login and accept the gifted tokens you technically have no tokens.

RENEK_!_!_!/Project-Games
27-11-2016, 10:22 PM
From what I can tell, you're running one server so automatic generation should have a count of 1 and not 39.

What's happening is. Automatic Generation is generating all your free tokens over and over. The unused tokens expire and a gift is created to credit back your tokens. Before you login and accept the gifted tokens you technically have no tokens.



So that's why I received this message over and I wondered why I return tokens to the account? So automatic generation keys token is to be set to the number 1?




And the message from console:
Connecting to public (193.33.176.75:27105) ...
Server using 'public' lobbies, Requiring no dedicated, lobby id ffffffffffffffff
#Valve_Reject_Connect_From_Lobby

Neuro Toxin
28-11-2016, 08:27 AM
Automatic Generation needs to be set to how many servers you have. So for you it would be 1.

Fixing this should resolve your client connectivity issues as tokens should distribute properly.