PDA

View Full Version : Problem with tokenstash plugin



shoc^
25-11-2016, 08:18 AM
Hello people yesterday i try to instal the ts-auto-updater-0.0.6 & dynamic-0.0.16 but i have this error, the plugin dosent work at all

L 11/25/2016 - 00:05:19: [SM] Exception reported: Invalid block 2 (blocksize: 2)
L 11/25/2016 - 00:05:19: [SM] Blaming: dynamic.smx
L 11/25/2016 - 00:05:19: [SM] Call stack trace:
L 11/25/2016 - 00:05:19: [SM] [0] SetArrayCell
L 11/25/2016 - 00:05:19: [SM] [1] Line 172, dynamic.sp::Native_Dynamic_Initialise
L 11/25/2016 - 00:05:19: [SM] [3] Dynamic_Initialise
L 11/25/2016 - 00:05:19: [SM] [4] Line 112, E:\Servers\local\steamapps\common\Counter-Strike Global Offensive Beta - Dedicated Server\csgo\addons\sourcemod\scripting\include\dyn amic.inc::Dynamic.Dynamic
L 11/25/2016 - 00:05:19: [SM] [5] Line 120, dynamic.sp::OnPluginStart
L 11/25/2016 - 00:05:19: [SM] Unable to load plugin "dynamic.smx": Error detected in plugin startup (see error logs)
L 11/25/2016 - 00:05:20: [SM] Unable to load plugin "ts-auto-updater.smx": Could not find required plugin "dynamic"

Neuro Toxin
25-11-2016, 08:44 AM
Try installing the latest version (https://github.com/ntoxin66/Dynamic/releases/tag/0.0.22) of Dynamic.