PDA

View Full Version : New version not working



Peri0dic
11-06-2017, 08:02 PM
I updated to new version and the plugin has stopped working, I dont understand the instructions kind of confuse me, do we leave the old stuff in autoexec? Do we not? What should we replace it with idk I have tried everything but the servers wont let me join still. The tokenstash log does not show anything has not updated since yesterday. I edited the tokenstash.cfg with what it told me aswell. Should I put something in the serverkey?

Peri0dic
11-06-2017, 08:19 PM
think I found the problem, the instructions dont say that I should set the token for the first time, I set the token myself in the .cfg and it works now. Also am I supposed to set a serverkey?

Dylain2k
11-06-2017, 08:40 PM
Sorry I'm unable to help.

Hopefully one of the higher-ups get back to you shortly with an answer.

Peri0dic
12-06-2017, 02:12 AM
Thanks, I think I remember this a long time ago when he updated the plugin, I just had to set it myself 1 time for it work. Hopefully it works next ban wave.

Peri0dic
12-06-2017, 08:15 PM
hmm very weird now its not working again, I get this in tokenstash.txt
************************************************** ****************
*** TOKENSTASH.COM AUTO UPDATER V0.09
************************************************** ****************
*** -> tokenstash_steamid: 'XXXXX'
*** -> tokenstash_apikey: 'XXXXXXXXXX'
*** -> tokenstash_serverkey: 'XXXXXXXXXX'
*** Unable to retrieve token.
*** -> API MSG: 'INVALID_AUTH'
************************************************** ****************

and also the tokenstash file emptied itself -_-. Could this be caused by old things left the the autoexec? I dont really know if im supposed to remove them.

Cooky
12-06-2017, 10:46 PM
I removed the autoexec.cfg configurations and also get the 'INVALID_AUTH'.

It looks like you need to set your current tokens in the tokenstash.cfg this time and it will get updated automatically this evening.

EDIT: Nope... server keeps rebooting with message: unable to retrieve token.

Peri0dic
13-06-2017, 01:28 AM
same :/ anyway we can get the old version as this is really effecting my servers, every ban wave I have to do it myself now.

Neuro Toxin
13-06-2017, 02:33 AM
The old autoexec config can be left alone.

I can only go off the one tokenstash log posted here.

Looks like config file is missing the apikey/steamid as you only see the masked x's.

All my servers updated fine.

Please check error logs, make sure the entire package updated, post the config file via pm.

Peri0dic
13-06-2017, 06:08 AM
I cant find how to pm you.

Peri0dic
13-06-2017, 06:10 AM
Do I need to allow an ip to access the server or something? Maybe its blocking the webserver

Neuro Toxin
14-06-2017, 07:24 AM
Sorry. PM is disabled atm.

Send me a Steam request.

Neuro Toxin
14-06-2017, 07:39 AM
I cant find how to pm you.

I've enabled pms. Please pm your config file.